<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"DUR",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.heraldsun.com/wps/source/images/heraldsun/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.heraldsun.com/wps/source/images/heraldsun/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.heraldsun.com/wps/source/images/heraldsun/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.heraldsun.com/wps/source/images/heraldsun/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.heraldsun.com/wps/source/images/heraldsun/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.heraldsun.com/wps/source/images/heraldsun/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheHerald_Sun"/>
    

    
        <meta name="twitter:title" content="Durham police fatally shoot man at New Hope Commons"/>
    

    
        <meta property="og:site_name" content="heraldsun"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Durham police fatally shoot man at New Hope Commons"/>
    

    
        <meta property="og:url" content="https://www.heraldsun.com/news/local/article216357980.html"/>
    

    
        <meta property="og:description" content="Durham, North Carolina, police fatally shot a man Wednesday night in the New Hope Commons shopping center off U.S. 15-501 after, they said, he pointed a handgun at them."/>
    

    
        <meta name="twitter:description" content="Durham, North Carolina, police fatally shot a man Wednesday night in the New Hope Commons shopping center off U.S. 15-501 after, they said, he pointed a handgun at them."/>
    

    
        <meta property="og:image" content="https://www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_1140/breaking%20news%20cwh%20picture"/>
    

    
        <meta name="twitter:image" content="https://www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_1140/breaking%20news%20cwh%20picture"/>
    

    
        <meta property="fb:app_id" content="191287654704609"/>
    

    

    
        <meta name="title" content="Durham, NC, police fatally shoot man at shopping center | The Herald Sun"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Durham, North Carolina, police fatally shot a man Wednesday night in the New Hope Commons shopping center off U.S. 15-501 after, they said, he pointed a handgun at them."/>
    

    
        <meta name="keywords" content="shoot, kill, police, New Hope Commons, Durham, North Carolina, officer-involved"/>
    

    
        <meta name="news_keywords" content="shoot, kill, police, New Hope Commons, Durham, North Carolina, officer-involved"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.heraldsun.com/news/local/article216357980.html"/>
    

    
        <meta name="original-source" content="https://www.heraldsun.com/news/local/article216357980.html"/>
    

    
        <meta name="google-site-verification" content="jLKmFvbdGjpYNqfgLLmcFzt58aycje5FwuECxqHyqyU"/>
    






<meta name="title" content="Durham, NC, police fatally shoot man at shopping center | The Herald Sun">
<meta name="og:title" content="Durham, NC, police fatally shoot man at shopping center | The Herald Sun">
<title>Durham, NC, police fatally shoot man at shopping center | The Herald Sun</title>

<link rel="amphtml" href="http://amp.heraldsun.com/news/local/article216357980.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldsun/windowsmetro-144.png"/>




        <meta property="fb:pages" content="160132570712046" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldsun/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldsun/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldsun/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldsun/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldsun/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=947dd18',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/heraldsun-d13bafb02f.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'true',
'accuweather.locationKey':'329821',
'accuweather.locationString':'Durham',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-919-419-6900',
'cs.circ_url':'/myaccount/',
'facebook.app.id':'191287654704609',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'durham',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The Herald Sun and Heraldsun.com are proud to serve the people of Durham, Chapel Hill and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.addcities':'Raleigh, Chapel Hill, Carrboro',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'DUR',
'marketInfo.county':'Durham',
'marketInfo.domain':'heraldsun',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Durham',
'marketInfo.logoAltText':'The Herald Sun',
'marketInfo.market_identifier':'DUR.site_heraldsun',
'marketInfo.name':'Durham Herald Sun',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-419-6500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'heraldsun',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'ajohnson@heraldsun.com',
'marketInfo.zipcode':'27701',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'publication.domain':'heraldsun.com',
'publication.mediadomain':'media.heraldsun.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:216357980";
    mistats.pagename="Story:216357980|Durham police fatally shoot man at New Hope Commons";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Durham|Colin Warren-Hicks";
    mistats.pubdate="2018/08/09";
    mistats.moddate="2018/08/09 H06";
    mistats.keywords="shoot kill police New Hope Commons Durham North Carolina officer-involved";
</script>


<script src="//media.heraldsun.com/misites/dur/heraldsun.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.heraldsun.com/news/local/article216357980.html"
  },

  
  "headline": "Durham police fatally shoot man at New Hope Commons",
  "image": "https://www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/FREE_1140/breaking%20news%20cwh%20picture",
  "datePublished": "2018/08/09",
  "dateModified": "2018/08/09 H06","author": {
      "@type": "Person",
      "name": "Colin Warren-Hicks"
    },"publisher": {
     "name": "The Herald Sun",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.heraldsun.com/wps/build/images/heraldsun/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldsun",
    "productID": "heraldsun.com:AllDHS-5035"
  },
  
  "description": "Durham, North Carolina, police fatally shot a man Wednesday night in the New Hope Commons shopping center off U.S. 15-501 after, they said, he pointed a handgun at them.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"84524",ustr:"",originlat:"0",clientrtt:"31",ghostip:"23.74.2.24",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"649f79c",region:"20330",protocol:"",blver:14,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"649f79c",ai:"425959",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="216357980"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldsun/logo-lg.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive center-block" />
                            
                                <h1>Durham police fatally shoot man at New Hope Commons | The Herald Sun</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="216357980"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Severe Thunderstorm Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        92°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Severe Thunderstorm Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        92°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/myaccount/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="http://heraldsun.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="https://heraldsun.newsbank.com/#navlink=subnav">Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/movie-news-reviews/#navlink=subnav">Movies/TV</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Friday Calendar</a></li>
            
        
            
                <li><a href="/entertainment/article140555198.html">Submit a Friday Calendar event</a></li>
            
        
            
                <li><a href="http://events.triangle.com">Triangle Area Events</a></li>
            
        
            
                <li><a href="http://games.heraldsun.com/">Puzzles &amp; Games</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
            
        
            
                <li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
            
        
            
                <li><a href="/news/local/counties/chatham-county/#navlink=subnav">Chatham County</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">Carolinas News</a></li>
            
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">National News</a></li>
            
        
            
                <li><a href="/news/nation-world/world/#navlink=subnav">World News</a></li>
            
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/nccu/#navlink=subnav">NCCU</a></li>
            
        
            
                <li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
            
        
            
                <li><a href="/sports/college/acc/nc-state/#navlink=subnav">NCSU</a></li>
            
        
            
                <li><a href="/sports/college/acc/unc/#navlink=subnav">UNC</a></li>
            
        
            
                <li><a href="/sports/milb/durham-bulls/#navlink=subnav">Durham Bulls</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldsun/#linknav=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/opinion-influencers/#navlink=subnav">Influencers Opinion</a></li>
            
        
            
                <li><a href="/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=navbar">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/influencers/#navlink=navbar">The North Carolina Influencer Series</a></li>
            
        
            
                <li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/elections/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Advertise With Us</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://classifieds.heraldsun.com/#navlink=subnav">Classified Ads</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/cars/#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="https://jobs.newsobserver.com/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="216357980"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="216357980"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_1140/breaking%20news%20cwh%20picture" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_960/breaking%20news%20cwh%20picture" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_768/breaking%20news%20cwh%20picture" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_640/breaking%20news%20cwh%20picture" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_480/breaking%20news%20cwh%20picture" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_1140/breaking%20news%20cwh%20picture" alt="" title="" />
            
        </picture> 

</div>

            
        
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldsun.com/news/local/">Local</a>
                </h2>

                <h3 class="title">Durham police fatally shoot man at New Hope Commons</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Colin Warren-Hicks</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:cwarrenhicks@heraldsun.com">cwarrenhicks@heraldsun.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldsun.com/news/local/article216357980.html" onclick="mi.articleShareTools.popupFunction(this.href, 15993);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Durham+police+fatally+shoot+man+at+New+Hope+Commons&amp;url=https://www.heraldsun.com/news/local/article216357980.html" onclick="mi.articleShareTools.popupFunction(this.href, 15978);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Durham police fatally shoot man at New Hope Commons&body=https://www.heraldsun.com/news/local/article216357980.html" onclick="nextbee.credit_share_articles(15922);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldsun.com/news/local/article216357980.html&title=Durham police fatally shoot man at New Hope Commons"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.heraldsun.com/news/local/article216357980.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldsun.com/news/local/article216357980.html&description=Durham police fatally shoot man at New Hope Commons&media=https://www.heraldsun.com/latest-news/s2mj54/picture215099105/alternates/LANDSCAPE_1140/breaking%20news%20cwh%20picture"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldsun.com/news/local/article216357980.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '15940',
            nextPinterest: '16020'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 09, 2018 06:10 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Durham
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Police officers fatally shot a man Wednesday night in the New Hope Commons shopping center after, authorities said, a man pointed a handgun at them.</p>
                                    
                                    
                                    
                                
                                    <p>A popular consumer destination, New Hope Commons is off of U.S. 15-501 — near he midway point between the UNC-Chapel Hill and Duke University campuses.</p>
                                    
                                    
                                    
                                
                                    <p>The Durham Police Department confirmed the officer-involved shooting via a written statement early Thursday morning.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                        


    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.heraldsun.com/subscribe/create?param=fHpDCUs=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_1140/New%20Hope%20Commons%20map.JPG" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_960/New%20Hope%20Commons%20map.JPG" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_768/New%20Hope%20Commons%20map.JPG" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_640/New%20Hope%20Commons%20map.JPG" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_480/New%20Hope%20Commons%20map.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_1140/New%20Hope%20Commons%20map.JPG" alt="New Hope Commons map.JPG" title="New Hope Commons map.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">New Hope Commons is located off of U.S. 15-501.</div> 
</div>
</div>
</div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216357980"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>According to police spokesman Wil Glenn, the department’s preliminary investigation indicated officers went to the shopping center based on a tip from the Orange County Sheriff’s Office that a suicidal and armed man, driving a red pickup truck, was thought to be in the vicinity of New Hope Commons.</p>
                                    
                                    
                                    
                                
                                    <p>Police searched for the man and the red truck for approximately 90 minutes, Glenn said, before they found him shortly before 8:15 p.m. in a parking lot and tried to speak to him.</p>
                                    
                                    
                                    
                                
                                    <p>“Officers indicated that the man displayed a handgun and pointed it at them, which caused the officers to fire their weapons,” Glenn wrote.</p>
                                    
                                    
                                    
                                
                                    <p>Officers performed CPR, and the gunshot man was transported to a local hospital, according to police. The man died there, the statement said.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216357980"></div>
    </div>

                                        
                                    
                                
                                    <p>In the statement Police Chief C.J. Davis said, “We would like to express our concern and condolences to everyone involved. Any loss of life is always a tragic event.”</p>
                                    
                                    
                                    
                                
                                    <p>Following standard procedure for officer-involved shootings, Durham police said, the incident is being investigated by the North Carolina State Bureau of Investigation (SBI) and the police department’s Professional Standards Division.</p>
                                    
                                    
                                    
                                
                                    <p><i>This story will be updated as new information emerges</i>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Colin Warren-Hicks: 919-419-6636, @CWarrenHicks</div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="216357980"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216357980"></div>
    </div>

                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-216358320'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-216358320" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="216358320">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_160/New%20Hope%20Commons%20map.JPG" data-width-160></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_320/New%20Hope%20Commons%20map.JPG" data-width-320></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_480/New%20Hope%20Commons%20map.JPG" data-width-480></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_640/New%20Hope%20Commons%20map.JPG" data-width-640></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_768/New%20Hope%20Commons%20map.JPG" data-width-768></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_960/New%20Hope%20Commons%20map.JPG" data-width-960></span>
                                <span data-src="//www.heraldsun.com/latest-news/2l253l/picture216358320/alternates/FREE_1140/New%20Hope%20Commons%20map.JPG" data-width-1140></span>
                                <img alt="New Hope Commons is located off of U.S. 15-501." title="New Hope Commons is located off of U.S. 15-501." />
                                <div class="caption">
                                    <span class="caption-text">New Hope Commons is located off of U.S. 15-501. </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-216358320'></div><script> lazyLoadingModule("inlinegallery-template-216358320", "inlinegallery-target-216358320", "gallery",500,
        undefined, undefined, "undefined", 216358320 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53323"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53323", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216357980"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216301195-1533820399363" class="media-wrap ">
    <div id="playerWrap-216301195-1533820399363" class="video-media vjs-wrapper">
        <video id="player-216301195-1533820399363"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldsun.com/news/local/article216301195.html"
               data-title="Have you seen this missing porcupine?"
               data-video-id="5819577096001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Farticle216301195.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FDUR.site_heraldsun%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Have%20you%20seen%20this%20missing%20porcupine%3F&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475951&amp;vid=5819577096001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldsun.com/news/local/article216301195.html">Have you seen this missing porcupine?</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216153790-1533820399363" class="media-wrap ">
    <div id="playerWrap-216153790-1533820399363" class="video-media vjs-wrapper">
        <video id="player-216153790-1533820399363"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldsun.com/news/local/article216153790.html"
               data-title="How are North Carolina lottery tickets distributed?"
               data-video-id="5818588814001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Farticle216153790.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FDUR.site_heraldsun%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20are%20North%20Carolina%20lottery%20tickets%20distributed%3F&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475951&amp;vid=5818588814001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldsun.com/news/local/article216153790.html">How are North Carolina lottery tickets distributed?</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="216357980"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/">
                        Local
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/education/article216227905.html">
                                        Durham school custodians say district officials broke a promise about their jobs
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/article216331555.html">
                                        As Kroger leaves South Durham, a new grocer plans to open nearby
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/article216300785.html">
                                        Call him a hero – how this quick-thinking 10-year-old saved a toddler’s life
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/article216235150.html">
                                        Duke researchers discover how leukemia spreads to the brain
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/article216328735.html">
                                        Former UNC board members call out the current board: ‘clearly bad governance’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/">
                            Local
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216357980"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216357980"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216357980"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="216357980"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Farticle216357980.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1533809569", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldsun/logo-sm.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.heraldsun.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.heraldsun.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.heraldsun.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.heraldsun.com/customer-service/article139850963.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.heraldsun.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="https://heraldsun.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/theheraldsun/#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TheHerald_Sun">Twitter</a></li>
                                
                                    <li><a href="https://instagram.com/durhamheraldsun/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="216357980"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="216357980"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.heraldsun.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.heraldsun.com/mistats/products/escenic.js"></script>
        <script src="//media.heraldsun.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=71194&contextPath=71119-71194&pubId=119&cat=&meta=read-story&objId=216357980&type=article&title=Durham+police+fatally+shoot+man+at+New+Hope+Commons&url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Farticle216357980.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=71194&contextPath=71119-71194&pubId=119&cat=&meta=read-story&objId=216357980&type=article&title=Durham+police+fatally+shoot+man+at+New+Hope+Commons&url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Farticle216357980.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldsun.com/news/local/article216357980.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3772",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15929");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15933");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
