<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"DUR",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.heraldsun.com/static/theme/heraldsun/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheHerald_Sun"/>
    

    
        <meta name="twitter:title" content="03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz"/>
    

    
        <meta property="og:site_name" content="heraldsun"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz"/>
    

    
        <meta property="og:url" content="http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html"/>
    

    
        <meta property="og:image" content="http://www.heraldsun.com/static/images/heraldsun/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.heraldsun.com/static/images/heraldsun/facebook.jpg"/>
    

    
        <meta property="og:description" content="Officers support Orange sheriff"/>
    

    
        <meta name="twitter:description" content="Officers support Orange sheriff"/>
    

    
        <meta property="fb:app_id" content="191287654704609"/>
    

    

    
        <meta name="title" content="03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz | The Herald Sun"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Officers support Orange sheriff"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html"/>
    

    
        <meta name="original-source" content="http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html"/>
    

    
        <meta name="google-site-verification" content="jLKmFvbdGjpYNqfgLLmcFzt58aycje5FwuECxqHyqyU"/>
    





    <title>03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz | The Herald Sun</title>


<link rel="amphtml" href="http://amp.heraldsun.com/opinion/letters-to-the-editor/article207327459.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldsun/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldsun/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldsun/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldsun/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldsun/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldsun/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=c557747',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/heraldsun-c12ebd1a59.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'true',
'accuweather.locationKey':'329821',
'accuweather.locationString':'Durham',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-919-419-6900',
'cs.circ_url':'/myaccount/',
'facebook.app.id':'191287654704609',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'durham',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The Herald Sun and Heraldsun.com are proud to serve the people of Durham, Chapel Hill and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.addcities':'Raleigh, Chapel Hill, Carrboro',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'News/Opinion/Mailbag',
'marketInfo.code':'DUR',
'marketInfo.county':'Durham',
'marketInfo.domain':'heraldsun',
'marketInfo.followLinks':'true',
'marketInfo.location':'Durham',
'marketInfo.logoAltText':'The Herald Sun',
'marketInfo.market_identifier':'DUR.site_heraldsun',
'marketInfo.name':'Durham Herald Sun',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-419-6500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'letterstotheeditor',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'heraldsun',
'marketInfo.taxonomy':'News/Opinion/Mailbag//',
'marketInfo.webmaster_email':'ajohnson@heraldsun.com',
'marketInfo.zipcode':'27701',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'publication.domain':'heraldsun.com',
'publication.mediadomain':'media.heraldsun.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:207327459";
    mistats.pagename="Story:207327459|03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz";
    mistats.taxonomy="News|Opinion|Mailbag||";
    mistats.channel="Letters to the Editor";
    mistats.contentsource="Durham|";
    mistats.pubdate="2018/03/31";
    mistats.moddate="2018/03/31 H06";
    mistats.keywords="";
</script>


<script src="//media.heraldsun.com/misites/dur/heraldsun.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="207327459"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldsun/logo-lg.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive center-block" />
                            
                                <h1>03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz | The Herald Sun</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="207327459"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly clear">
                    <img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        41°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly clear">
                    <img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        41°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/myaccount/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="http://heraldsun.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/movie-news-reviews/#navlink=subnav">Movies/TV</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Friday Calendar</a></li>
            
        
            
                <li><a href="/entertainment/article140555198.html">Submit a Friday Calendar event</a></li>
            
        
            
                <li><a href="http://events.triangle.com">Triangle Area Events</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
            
        
            
                <li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
            
        
            
                <li><a href="/news/local/counties/chatham-county/#navlink=subnav">Chatham County</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">National News</a></li>
            
        
            
                <li><a href="/news/nation-world/world/#navlink=subnav">World News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/nccu/#navlink=subnav">NCCU</a></li>
            
        
            
                <li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
            
        
            
                <li><a href="/sports/college/acc/nc-state/#navlink=subnav">NCSU</a></li>
            
        
            
                <li><a href="/sports/college/acc/unc/#navlink=subnav">UNC</a></li>
            
        
            
                <li><a href="/sports/milb/durham-bulls/#navlink=subnav">Durham Bulls</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldsun/#linknav=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=navbar">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/elections/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Advertise With Us</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://classifieds.heraldsun.com/#navlink=subnav">Classified Ads</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/cars/#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="https://jobs.newsobserver.com/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        











        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="207327459"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="207327459"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/">Letters to the Editor</a>
                </h2>

                <h3 class="title">03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz</h3>
            </div>
            <div id="story-body-items">
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html" onclick="mi.articleShareTools.popupFunction(this.href, 15993);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=03/31+What+You’re+Saying:+Barry+Walker,+Harold+Moore+and+Mark+Ortiz&amp;url=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html" onclick="mi.articleShareTools.popupFunction(this.href, 15978);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz&body=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html" onclick="nextbee.credit_share_articles(15922);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html&title=03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html&description=03/31 What You’re Saying: Barry Walker, Harold Moore and Mark Ortiz&media=http://www.heraldsun.com/static/images/heraldsun/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '15940',
            nextPinterest: '16020'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                
                
                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            March 31, 2018 06:00 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <h3>Officers support Orange sheriff<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>As retired law enforcement officers, we invite you to join us in supporting Sheriff Charles Blackwood as he seeks re-election May 8. Each of us has worked alongside the sheriff on a daily basis and has firsthand knowledge of the power of inter-agency collaboration. Charles makes it a point to partner with our communities, schools and as many outreach programs as possible, and does so in a positive, professional and compassionate manner.</p>
                                    
                                    
                                    
                                
                                    <p>During his initial campaign, Charles vowed to modernize the Orange County Sheriff’s Office. Since his election, he has accomplished just that. The office has acquired much needed updated equipment, and Patrol, Detention, and Administration have all begun to receive additional training that enables them to perform their jobs as safely and effectively as possible.</p>
                                    
                                    
                                    
                                
                                    <p>The Sheriff’s Office is experiencing consistently high morale, and now is the time to ensure that it continues, and as such, again, I ask for your support. Charles is a sheriff that stands behind and supports the men and women of this office.</p>
                                    
                                        


    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.heraldsun.com/subscribe/create?param=fHVHCEc=">SUBSCRIBE NOW</a>
        </div>
    </div>
 
<script>
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init();
    });
</script>

                                    
                                    
                                    
                                
                                    <div class="ng_signature"><p>This letter was submitted by Barry Walker of Hurdle Mills on behalf of Lt. Tommy Hamlin (retired), Sgt. Ron Holmes (retired), Cpl. Hal Durham (retired), Cpl. George Snowden (retired), Sgt. Glenn Brockwell (retired), Lt. Harold Horne (retired), Captain Jimmy Nida (retired), Lt. Mark Lankford (retired), 1st Sgt. Brian Ashley (retired), Captain Barry Walker (retired), Lt. Marvin Clark (retired), Lt. David Hughes (retired)</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207327459"></div>
    </div>

                                        
                                    
                                
                                    <h3>Will miss staff photographer<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>It is sad news indeed to hear that staff photographer, Bernard Thomas has been let go. That there will no longer be a photographer on staff of our daily newspaper. A staff that began when Charles Cooper was hired as the Herald's first full-time staff photographer in 1945 and grew to a staff of 12 while I was the director of photography, before the paper was sold to the Paxton Group in 2005. </p>
                                    
                                    
                                    
                                
                                    <p>Bernard was the first staffer I hired after I became director in 1986, and I have enjoyed his photography these 30 some years.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_signature"><p>Harold Moore</p><span class="ng-command" data-value="252"> </span><p>Rougemont</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <h3>Stop fracking<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207327459"></div>
    </div>

                                        
                                    
                                
                                    <p>Amid all of the ordinary corporate corruption described in “<a href="http://www.heraldsun.com/news/local/article206063969.html" target="_blank" title="">ACP can’t enter some private properties, federal judge says</a>” (Mar. 22), one erroneous claim stands out as particularly salient and, sadly, uncorrected. Duke Energy and Dominion, the big-money interests behind the ACP, frame fracked ‘natural’ gas as a clean and modern energy source.</p>
                                    
                                    
                                    
                                
                                    <p>It is a grave mistake to think of fracked gas as clean. Gas is a major source of methane, an ultra-potent greenhouse gas 100 times more powerful a heat-trapping agent than carbon dioxide. Research conducted by Cornell’s Bob Howarth indicates that the methane released during the fracked gas boom of the past decade is accelerating rather than slowing climate change. Though promoters tout fracked gas as a “bridge fuel” to a clean energy future, investment in the costly extraction and transport infrastructure it requires actually draws vital resources away from truly clean sources like solar and wind, locking in a future of climate chaos.</p>
                                    
                                    
                                    
                                
                                    <p>Rather than suing landowners like Marvin Winstead and Ronnie Locke, Duke Energy might better serve the population of North Carolina by listening to the countless voices rejecting this pipeline and taking steps to re-engineer our energy system for the 21st century.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_signature"><p>Mark Ortiz </p><span class="ng-command" data-value="252"> </span><p>Carrboro</p></div>
                                    
                                    
                                    
                                
                                    <div class="ng_factbox"><div class="ng_factbox_head"><p>Speak up</p><span class="ng-command" data-value="252"> </span></div><p>Please send up to 300 words to <a href="mailto:letters@heraldsun.com" title="">letters@heraldsun.com</a>. All submissions, online comments and Facebook posts may be edited for space and clarity. Thank you.</p></div>
                                    
                                    
                                    
                                        
    
    
        
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207327459"></div>
    </div>

                                        
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="207327459"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53323"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53323", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="207327459"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-207513194-1522490584148" class="media-wrap ">
    <div id="playerWrap-207513194-1522490584148" class="video-media vjs-wrapper">
        <video id="player-207513194-1522490584148"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.heraldsun.com/sports/nfl/carolina-panthers/article207513194.html"
               data-title="Ron Rivera: Carolina Panthers are trending in the right direction."
               data-video-id="5761188449001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dcarolina_panthers%26id%3D207513194%26eid%3D207327459%26vidlength%3Dshort%26pl%3D&amp;description_url=%5Breferrer_url%5D&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FDUR.site_heraldsun%2FSports%2FFootball%2FPro%2FNFL&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.heraldsun.com/sports/nfl/carolina-panthers/article207513194.html">Ron Rivera: Carolina Panthers are trending in the right direction.</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-207430609-1522490584148" class="media-wrap ">
    <div id="playerWrap-207430609-1522490584148" class="video-media vjs-wrapper">
        <video id="player-207430609-1522490584148"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.heraldsun.com/news/state/south-carolina/article207430609.html"
               data-title="Motorhome fire on I95 in Colleton County killed one person, caught woods on fire"
               data-video-id="5761022996001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dsouth_carolina%26id%3D207430609%26eid%3D207327459%26vidlength%3Dshort%26pl%3D&amp;description_url=%5Breferrer_url%5D&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FDUR.site_heraldsun%2FNews%2FState&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.heraldsun.com/news/state/south-carolina/article207430609.html">Motorhome fire on I95 in Colleton County killed one person, caught woods on fire</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="207327459"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/letters-to-the-editor/">
                        Letters to the Editor
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/article207245384.html">
                                        03/30 What You’re Saying: Greg Hinton, Timothy McGloin, Chapel Hill Friends Meeting, Jerry Moore and Michael Whittingham
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/article206760209.html">
                                        03/27 What You’re Saying: Amy Scurria, and Nancy Milio
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/article206764179.html">
                                        03/28 What You’re Saying: Wayne Goodwin, Joe Moran and Chapel Hill Historic Civil Rights Commemorations Task Force
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/article206300884.html">
                                        03/25 — What You’re sayting: J.R. Hardy, Dorothy Potter Snyder, Morningside School, Charlotte White, and Laurie Laurraine Kreger
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/letters-to-the-editor/article206220429.html">
                                        03/23 — What You’re Saying: Mark Rodin, Rod Gerwe, Ahmad Amireh, Kathy Repass, Ralph Matthews, Alan Culton, and Youmna Elkamhawy
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/letters-to-the-editor/">
                            Letters to the Editor
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="207327459"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="207327459"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="207327459"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="207327459"></div>
    </div>
</div>

<img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldsun.com%2Fopinion%2Fletters-to-the-editor%2Farticle207327459.html" width="1" height="1">

 <script type="text/javascript">
  jQuery(document).ready(function () {
    UD.updateDate.getDiffDate("1522490410", "MMMM DD, YYYY hh:mm A", "America/New_York", "en" , "-04:00");  
  });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldsun/logo-sm.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.heraldsun.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.heraldsun.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/article139850963.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.heraldsun.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/theheraldsun/#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TheHerald_Sun">Twitter</a></li>
                                
                                    <li><a href="https://instagram.com/durhamheraldsun/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="207327459"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="207327459"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.heraldsun.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.heraldsun.com/mistats/products/escenic.js"></script>
        <script src="//media.heraldsun.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=71254&contextPath=71119-71254&pubId=119&cat=&meta=read-story&objId=207327459&type=article&title=03%2F31+What+You%E2%80%99re+Saying%3A+Barry+Walker%2C+Harold+Moore+and+Mark+Ortiz&url=%2F%2Fwww.heraldsun.com%2Fopinion%2Fletters-to-the-editor%2Farticle207327459.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=71254&contextPath=71119-71254&pubId=119&cat=&meta=read-story&objId=207327459&type=article&title=03%2F31+What+You%E2%80%99re+Saying%3A+Barry+Walker%2C+Harold+Moore+and+Mark+Ortiz&url=%2F%2Fwww.heraldsun.com%2Fopinion%2Fletters-to-the-editor%2Farticle207327459.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldsun.com/opinion/letters-to-the-editor/article207327459.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-067244711dfdda52a434.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3772",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15929");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15933");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
