<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"DUR",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.heraldsun.com/static/theme/heraldsun/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheHerald_Sun"/>
    

    
        <meta name="twitter:title" content="Durham County sheriff disavows, removes controversial Facebook post on election day"/>
    

    
        <meta property="og:site_name" content="heraldsun"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Durham County sheriff disavows, removes controversial Facebook post on election day"/>
    

    
        <meta property="og:url" content="http://www.heraldsun.com/news/politics-government/elections/article210687434.html"/>
    

    
        <meta property="og:description" content="Re-elect Mike Andrews for Durham County Sheriff&#39;s Facebook page responded &quot;Amen Bobby&quot; to what commenter are characterizing as a racist post. A Sheriff&#39;s Office official said Andrews didn&#39;t make the post and the person who did was barred from using the page."/>
    

    
        <meta name="twitter:description" content="Re-elect Mike Andrews for Durham County Sheriff&#39;s Facebook page responded &quot;Amen Bobby&quot; to what commenter are characterizing as a racist post. A Sheriff&#39;s Office official said Andrews didn&#39;t make the post and the person who did was barred from using the page."/>
    

    
        <meta property="og:image" content="http://www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_1140/DURHAM%20SHERIFF%20election"/>
    

    
        <meta name="twitter:image" content="http://www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_1140/DURHAM%20SHERIFF%20election"/>
    

    
        <meta property="fb:app_id" content="191287654704609"/>
    

    

    
        <meta name="title" content="Durham County sheriff disavows, removes controversial Facebook post on election day | The Herald Sun"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Re-elect Mike Andrews for Durham County Sheriff&#39;s Facebook page responded &quot;Amen Bobby&quot; to what commenter are characterizing as a racist post. A Sheriff&#39;s Office official said Andrews didn&#39;t make the post and the person who did was barred from using the page."/>
    

    
        <meta name="keywords" content="sheriff, andrews, racist ,facebook post, ethic,  election, re-elect, Bobby, Amen Bobby,"/>
    

    
        <meta name="news_keywords" content="sheriff, andrews, racist ,facebook post, ethic,  election, re-elect, Bobby, Amen Bobby,"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.heraldsun.com/news/politics-government/elections/article210687434.html"/>
    

    
        <meta name="original-source" content="http://www.heraldsun.com/news/politics-government/elections/article210687434.html"/>
    

    
        <meta name="google-site-verification" content="jLKmFvbdGjpYNqfgLLmcFzt58aycje5FwuECxqHyqyU"/>
    





    <title>Durham County sheriff disavows, removes controversial Facebook post on election day | The Herald Sun</title>


<link rel="amphtml" href="http://amp.heraldsun.com/news/politics-government/elections/article210687434.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldsun/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldsun/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldsun/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldsun/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldsun/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldsun/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=29ce9e0',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/heraldsun-6ee6c61d84.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'true',
'accuweather.locationKey':'329821',
'accuweather.locationString':'Durham',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-919-419-6900',
'cs.circ_url':'/myaccount/',
'facebook.app.id':'191287654704609',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'durham',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The Herald Sun and Heraldsun.com are proud to serve the people of Durham, Chapel Hill and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.addcities':'Raleigh, Chapel Hill, Carrboro',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'DUR',
'marketInfo.county':'Durham',
'marketInfo.domain':'heraldsun',
'marketInfo.followLinks':'true',
'marketInfo.location':'Durham',
'marketInfo.logoAltText':'The Herald Sun',
'marketInfo.market_identifier':'DUR.site_heraldsun',
'marketInfo.name':'Durham Herald Sun',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-419-6500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'elections',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'heraldsun',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'ajohnson@heraldsun.com',
'marketInfo.zipcode':'27701',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'publication.domain':'heraldsun.com',
'publication.mediadomain':'media.heraldsun.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:210687434";
    mistats.pagename="Story:210687434|Durham County sheriff disavows, removes controversial Facebook post on election day";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Elections";
    mistats.contentsource="Durham|Virginia Bridges";
    mistats.pubdate="2018/05/08";
    mistats.moddate="2018/05/08 H12";
    mistats.keywords="sheriff andrews racist facebook post ethic  election re-elect Bobby Amen Bobby";
</script>


<script src="//media.heraldsun.com/misites/dur/heraldsun.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.heraldsun.com/news/politics-government/elections/article210687434.html"
  },

  
  "headline": "Durham County sheriff disavows, removes controversial Facebook post on election day",
  "image": "http://www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/FREE_1140/DURHAM%20SHERIFF%20election",
  "datePublished": "2018/05/08",
  "dateModified": "2018/05/08 H12","author": {
      "@type": "Person",
      "name": "Virginia Bridges"
    },"publisher": {
     "name": "The Herald Sun",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.heraldsun.com/wps/build/images/heraldsun/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldsun",
    "productID": "heraldsun.com:AllDHS-5035"
  },
  
  "description": "Re-elect Mike Andrews for Durham County Sheriff&#39;s Facebook page responded &quot;Amen Bobby&quot; to what commenter are characterizing as a racist post. A Sheriff&#39;s Office official said Andrews didn&#39;t make the post and the person who did was barred from using the page.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main   paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="210687434"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldsun/logo-lg.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive center-block" />
                            
                                <h1>Durham County sheriff disavows, removes controversial Facebook post on election day | The Herald Sun</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="210687434"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/myaccount/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="http://heraldsun.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/movie-news-reviews/#navlink=subnav">Movies/TV</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Friday Calendar</a></li>
            
        
            
                <li><a href="/entertainment/article140555198.html">Submit a Friday Calendar event</a></li>
            
        
            
                <li><a href="http://events.triangle.com">Triangle Area Events</a></li>
            
        
            
                <li><a href="http://games.heraldsun.com/">Puzzles &amp; Games</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
            
        
            
                <li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
            
        
            
                <li><a href="/news/local/counties/chatham-county/#navlink=subnav">Chatham County</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">National News</a></li>
            
        
            
                <li><a href="/news/nation-world/world/#navlink=subnav">World News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/nccu/#navlink=subnav">NCCU</a></li>
            
        
            
                <li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
            
        
            
                <li><a href="/sports/college/acc/nc-state/#navlink=subnav">NCSU</a></li>
            
        
            
                <li><a href="/sports/college/acc/unc/#navlink=subnav">UNC</a></li>
            
        
            
                <li><a href="/sports/milb/durham-bulls/#navlink=subnav">Durham Bulls</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldsun/#linknav=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=navbar">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/elections/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Advertise With Us</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://classifieds.heraldsun.com/#navlink=subnav">Classified Ads</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/cars/#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="https://jobs.newsobserver.com/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="210687434"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="210687434"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_1140/DURHAM%20SHERIFF%20election" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_960/DURHAM%20SHERIFF%20election" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_768/DURHAM%20SHERIFF%20election" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_640/DURHAM%20SHERIFF%20election" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_480/DURHAM%20SHERIFF%20election" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_1140/DURHAM%20SHERIFF%20election" alt="Durham County Sheriff Mike Andrews  is being criticized for a response by his campaign to a Facebook post." title="Durham County Sheriff Mike Andrews  is being criticized for a response by his campaign to a Facebook post." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Durham County Sheriff Mike Andrews  is being criticized for a response by his campaign to a Facebook post. </span>
    
    
        <span class="photographer">Travis Long</span>
    
    
        <span class="credits">tlong@newsobserver.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Durham County Sheriff Mike Andrews  is being criticized for a response by his campaign to a Facebook post. </span>
    
    
        <span class="photographer">Travis Long</span>
    
    
        <span class="credits">tlong@newsobserver.com</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldsun.com/news/politics-government/elections/">Elections</a>
                </h2>

                <h3 class="title">Durham County sheriff disavows, removes controversial Facebook post on election day</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Virginia Bridges</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:vbridges@heraldsun.com">vbridges@heraldsun.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.heraldsun.com/news/politics-government/elections/article210687434.html" onclick="mi.articleShareTools.popupFunction(this.href, 15993);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Durham+County+sheriff+disavows,+removes+controversial+Facebook+post+on+election+day&amp;url=http://www.heraldsun.com/news/politics-government/elections/article210687434.html" onclick="mi.articleShareTools.popupFunction(this.href, 15978);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Durham County sheriff disavows, removes controversial Facebook post on election day&body=http://www.heraldsun.com/news/politics-government/elections/article210687434.html" onclick="nextbee.credit_share_articles(15922);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.heraldsun.com/news/politics-government/elections/article210687434.html&title=Durham County sheriff disavows, removes controversial Facebook post on election day"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.heraldsun.com/news/politics-government/elections/article210687434.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.heraldsun.com/news/politics-government/elections/article210687434.html&description=Durham County sheriff disavows, removes controversial Facebook post on election day&media=http://www.heraldsun.com/latest-news/nhnwcc/picture210688999/alternates/LANDSCAPE_1140/DURHAM%20SHERIFF%20election"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.heraldsun.com/news/politics-government/elections/article210687434.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '15940',
            nextPinterest: '16020'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            May 08, 2018 10:56 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Durham
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Durham County Sheriff Mike Andrews' campaign has taken down a Facebook post that some community members say appeared to endorse a supporter's racist views. </p>
                                    
                                    
                                    
                                
                                    <p>A man posted on a comment on the campaign's Facebook page that said: </p>
                                    
                                    
                                    
                                
                                    <p>“Durham County you better not apathetically sit home on your tails tomorrow … as city block [sic] voters immigrants and minorities will flock to the polls. Then the city special interests will vote out the old … and man … you won’t’ like the ethic take over new!”</p>
                                    
                                    
                                    
                                
                                    <p>Re-elect Sheriff Mike Andrews for Durham County Sheriff responded, “Amen Bobby!”</p>
                                    
                                        


    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.heraldsun.com/subscribe/create?param=fHVHCEc=">SUBSCRIBE NOW</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>The man responded “good luck.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210687434"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal">Andrews denounced the post. </p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">“I do not agree with it in any form or fashion,” Andrews said. </p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Andrews learned about the post this morning and had it taken down, he said. </p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Andrews said that one of the page’s moderators who was supposed to schedule events posted the comment. The person, one of three moderators on the page including Andrews, wasn’t supposed to be commenting on posts, Andrews said. The person is no longer a moderator and no longer part of the campaign. </p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal">Andrews said the post is embarrassing and disappointing considering he has tried to run a clean campaign and it doesn’t reflect his values. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210687434"></div>
    </div>

                                        
                                    
                                
                                    <p>While the post was deleted, people are sharing a screenshot of the post.</p>
                                    
                                    
                                    
                                
                                    <p>"Team Andrews dropped the dog whistles and has now gone full racist bullhorn," wrote one person.</p>
                                    
                                    
                                    
                                
                                    <p>Andrews faces challenger Clarence Birkhead in today's Democratic primary for sheriff. There are no Republican candidates, meaning today's winner will likely be the next sheriff.</p>
                                    
                                    
                                    
                                
                                    <p>The post comes on the last day in an election in which support for Andrews appears to be waning compared to the 2014 election.</p>
                                    
                                    
                                    
                                
                                    <p>In 2014, Andrews — who was challenged by Birkhead and another — was endorsed by the <a href="https://www.peoplesalliancepac.org/" target="_self">Durham People's Alliance Political Action Committee</a> and the Friends of Durham — two of the city's three main political actions committees. This year those two PACs joined the <a href="https://www.dcabp.org/" target="_self">Durham Committee on the Affairs of Black People</a> in endorsing Birkhead. </p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="210687434"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.heraldsun.com/news/local/crime/article209265049.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_1140/Durham-sheriff-composite.jpg" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_960/Durham-sheriff-composite.jpg" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_768/Durham-sheriff-composite.jpg" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_640/Durham-sheriff-composite.jpg" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_480/Durham-sheriff-composite.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_1140/Durham-sheriff-composite.jpg" alt="Will endorsements, jail conditions and immigration, decide Durham County sheriff race?" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.heraldsun.com/news/local/crime/article209265049.html">Will endorsements, jail conditions and immigration, decide Durham County sheriff race?</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.heraldsun.com/news/politics-government/elections/article209366219.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_1140/Durham-sheriff-composite.jpg" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_960/Durham-sheriff-composite.jpg" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_768/Durham-sheriff-composite.jpg" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_640/Durham-sheriff-composite.jpg" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_480/Durham-sheriff-composite.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.heraldsun.com/latest-news/xkweql/picture209381794/alternates/LANDSCAPE_1140/Durham-sheriff-composite.jpg" alt="Durham County sheriff's race heats up over challenger's record" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.heraldsun.com/news/politics-government/elections/article209366219.html">Durham County sheriff's race heats up over challenger's record</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.heraldsun.com/news/local/counties/durham-county/article210596544.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_1140/20180506-andrews.JPG" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_960/20180506-andrews.JPG" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_768/20180506-andrews.JPG" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_640/20180506-andrews.JPG" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_480/20180506-andrews.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.heraldsun.com/latest-news/91qbs6/picture210598569/alternates/LANDSCAPE_1140/20180506-andrews.JPG" alt="Durham County sheriff rejects call to stop honoring ICE detainers" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.heraldsun.com/news/local/counties/durham-county/article210596544.html">Durham County sheriff rejects call to stop honoring ICE detainers</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Virginia Bridges: <a href="tel:919-829-8924">919-829-8924</a>, <a href="https://twitter.com/virginiabridges" target="_blank">@virginiabridges</a></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="210687434"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53323"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53323", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210687434"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-183358961-1525795298287" class="media-wrap ">
    <div id="playerWrap-183358961-1525795298287" class="video-media vjs-wrapper">
        <video id="player-183358961-1525795298287"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.heraldsun.com/news/politics-government/elections/article183358961.html"
               data-title="Durham mayoral candidate Steve Schewel thanks supporters and his mom"
               data-video-id="5721875671001"
               data-account="5615998032001"
               data-key="BCpkADawqM1MVxA1-tGklBA1NgWT2aHsSPiZwJG0-AxfCC2qnu5FzNLwaFnK6fcPpVIDFvUR579JZdn53dLOVZkwTrwUMR_sLD1-to4VanKcUlh2lb_iDBwJG1-okOPt6lLW6xxe6d5D2eAi"
               data-publication="heraldsun"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Delections%26id%3D183358961%26eid%3D210687434%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.heraldsun.com%2Fnews%2Fpolitics-government%2Felections%2Farticle183358961.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FDUR.site_heraldsun%2FNews%2FLocal%2FGovtPolitics&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.heraldsun.com/news/politics-government/elections/article183358961.html">Durham mayoral candidate Steve Schewel thanks supporters and his mom</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-180463821-1525795298288" class="media-wrap ">
    <div id="playerWrap-180463821-1525795298288" class="video-media vjs-wrapper">
        <video id="player-180463821-1525795298288"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.heraldsun.com/news/politics-government/elections/article180463821.html"
               data-title="Durham City Council candidate&#39;s Hayti connection"
               data-video-id="5721880054001"
               data-account="5615998032001"
               data-key="BCpkADawqM1MVxA1-tGklBA1NgWT2aHsSPiZwJG0-AxfCC2qnu5FzNLwaFnK6fcPpVIDFvUR579JZdn53dLOVZkwTrwUMR_sLD1-to4VanKcUlh2lb_iDBwJG1-okOPt6lLW6xxe6d5D2eAi"
               data-publication="heraldsun"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Delections%26id%3D180463821%26eid%3D210687434%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.heraldsun.com%2Fnews%2Fpolitics-government%2Felections%2Farticle180463821.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FDUR.site_heraldsun%2FNews%2FLocal%2FGovtPolitics&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               data-asset-type="video"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.heraldsun.com/news/politics-government/elections/article180463821.html">Durham City Council candidate's Hayti connection</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="210687434"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/elections/">
                        Elections
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article210596544.html">
                                        Durham County sheriff rejects call to stop honoring ICE detainers
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/education/article210465324.html">
                                        Durham school board candidates accuse one another of lies
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/politics-government/elections/article210481339.html">
                                        Durham sheriff candidate turns in campaign finance report 4 days late
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/opinion/article210462584.html">
                                        Four things we'll learn from NC's (mostly) sleepy primary
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/politics-government/elections/article210237809.html">
                                        Sheriff candidate faces fine for not turning in campaign finance report
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/elections/">
                            Elections
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="210687434"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210687434"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="210687434"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="210687434"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldsun.com%2Fnews%2Fpolitics-government%2Felections%2Farticle210687434.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1525795270", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldsun/logo-sm.png" alt="Durham Herald Sun | heraldsun.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.heraldsun.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.heraldsun.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/article139850963.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.heraldsun.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/theheraldsun/#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TheHerald_Sun">Twitter</a></li>
                                
                                    <li><a href="https://instagram.com/durhamheraldsun/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="210687434"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="210687434"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.heraldsun.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.heraldsun.com/mistats/products/escenic.js"></script>
        <script src="//media.heraldsun.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=72789&contextPath=71119-72789&pubId=119&cat=&meta=read-story&objId=210687434&type=article&title=Durham+County+sheriff+disavows%2C+removes+controversial+Facebook+post+on+election+day&url=%2F%2Fwww.heraldsun.com%2Fnews%2Fpolitics-government%2Felections%2Farticle210687434.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=72789&contextPath=71119-72789&pubId=119&cat=&meta=read-story&objId=210687434&type=article&title=Durham+County+sheriff+disavows%2C+removes+controversial+Facebook+post+on+election+day&url=%2F%2Fwww.heraldsun.com%2Fnews%2Fpolitics-government%2Felections%2Farticle210687434.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldsun.com/news/politics-government/elections/article210687434.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-d40d72a6ea4230682265.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3772",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15929");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15933");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
