<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"DUR",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.heraldsun.com/static/theme/heraldsun/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.heraldsun.com/static/theme/heraldsun/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheHerald_Sun"/>
    

    
        <meta name="twitter:title" content="Gentrification, grit and growth: Why 20 people want the Durham City Council seat"/>
    

    
        <meta property="og:site_name" content="heraldsun"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Gentrification, grit and growth: Why 20 people want the Durham City Council seat"/>
    

    
        <meta property="og:url" content="http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html"/>
    

    
        <meta property="og:image" content="http://www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_1140/logoscity"/>
    

    
        <meta name="twitter:image" content="http://www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_1140/logoscity"/>
    

    
        <meta property="og:description" content="Ideas the 20 people who want the Durham City Council seat have for the Bull City’s future."/>
    

    
        <meta name="twitter:description" content="Ideas the 20 people who want the Durham City Council seat have for the Bull City’s future."/>
    

    
        <meta property="fb:app_id" content="191287654704609"/>
    

    

    
        <meta name="title" content="Durham City Council vacant council seat has 20 people who want it | The Herald Sun"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Ideas the 20 people who want the Durham City Council seat have for the Bull City’s future."/>
    

    
        <meta name="keywords" content="Durham City Council, Durham, North Carolina, Steve Schewel, Pierce Freelon, Donald Trump, Nida Allam, Shelia Ann Huggins, government, politics, council vacancy, city of Durham, buses, transportation, gentrification"/>
    

    
        <meta name="news_keywords" content="Durham City Council, Durham, North Carolina, Steve Schewel, Pierce Freelon, Donald Trump, Nida Allam, Shelia Ann Huggins, government, politics, council vacancy, city of Durham, buses, transportation, gentrification"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html"/>
    

    
        <meta name="original-source" content="http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html"/>
    

    
        <meta name="google-site-verification" content="jLKmFvbdGjpYNqfgLLmcFzt58aycje5FwuECxqHyqyU"/>
    

<title>Durham City Council vacant council seat has 20 people who want it | The Herald Sun</title>


<link rel="amphtml" href="http://amp.heraldsun.com/news/local/counties/durham-county/article192754814.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldsun/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldsun/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldsun/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldsun/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldsun/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldsun/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/heraldsun-fb701a592e.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'true',
'accuweather.locationKey':'329821',
'accuweather.locationString':'Durham',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-919-419-6900',
'cs.circ_url':'/myaccount/',
'facebook.app.id':'191287654704609',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'durham',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The Herald Sun and Heraldsun.com are proud to serve the people of Durham, Chapel Hill and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.addcities':'Raleigh, Chapel Hill, Cary, Carrboro, Clayton, Garner, Triangle, The Research Triangle',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'DUR',
'marketInfo.county':'Durham',
'marketInfo.domain':'heraldsun',
'marketInfo.followLinks':'true',
'marketInfo.location':'Durham',
'marketInfo.logoAltText':'The Herald Sun',
'marketInfo.market_identifier':'DUR.site_heraldsun',
'marketInfo.name':'The Herald-Sun',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-419-6500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'durhamcounty',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'heraldsun',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'ajohnson@heraldsun.com',
'marketInfo.zipcode':'27701',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'publication.domain':'heraldsun.com',
'publication.mediadomain':'media.heraldsun.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:192754814";
    mistats.pagename="Story:192754814|Gentrification, grit and growth: Why 20 people want the Durham City Council seat";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Durham County";
    mistats.contentsource="Durham|Dawn Baumgartner Vaughan";
    mistats.pubdate="2018/01/03";
    mistats.moddate="2018/01/03 H14";
    mistats.keywords="Durham City Council Durham North Carolina Steve Schewel Pierce Freelon Donald Trump Nida Allam Shelia Ann Huggins government politics council vacancy city of Durham buses transportation gentrification";
</script>
<script src="//media.heraldsun.com/misites/dur/heraldsun.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192754814"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldsun/logo-lg.png" alt="The Herald-Sun | heraldsun.com" class="img-responsive center-block" />
                            
                                <h1>Durham City Council vacant council seat has 20 people who want it | The Herald Sun</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192754814"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Light rain">
                    <img src="/wps/source/images/widgets/weather/small/12.png" alt="Light rain"/>
                    <div class="mi-weather-conditions-temp">
                        48°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Light rain">
                    <img src="/wps/source/images/widgets/weather/small/12.png" alt="Light rain"/>
                    <div class="mi-weather-conditions-temp">
                        48°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldsun.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldsun.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldsun.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/myaccount/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="http://heraldsun.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx">E-Edition</a><li>
                    
                
                    
                        <li><a href="/news/business/#navlink=subnav">Business</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Performing Arts</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/movie-news-reviews/#navlink=subnav">Movies/TV</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Friday Calendar</a></li>
            
        
            
                <li><a href="/entertainment/article140555198.html">Submit a Friday Calendar event</a></li>
            
        
            
                <li><a href="http://events.triangle.com">Triangle Area Events</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
            
        
            
                <li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
            
        
            
                <li><a href="/news/local/counties/chatham-county/#navlink=subnav">Chatham County</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">National News</a></li>
            
        
            
                <li><a href="/news/nation-world/world/#navlink=subnav">World News</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/nccu/#navlink=subnav">NCCU</a></li>
            
        
            
                <li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
            
        
            
                <li><a href="/sports/college/acc/nc-state/#navlink=subnav">NCSU</a></li>
            
        
            
                <li><a href="/sports/college/acc/unc/#navlink=subnav">UNC</a></li>
            
        
            
                <li><a href="/sports/milb/durham-bulls/#navlink=subnav">Durham Bulls</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldsun/#linknav=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=navbar">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/elections/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Advertise With Us</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://classifieds.heraldsun.com/#navlink=subnav">Classified Ads</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/cars/#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/homes/#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="https://jobs.newsobserver.com/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
            
        
    </ul>

                        </li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="192754814"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192754814"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_1140/logoscity" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_ 960/logoscity" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_768/logoscity" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_640/logoscity" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_480/logoscity" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_1140/logoscity" alt="" title="" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
    
        <span class="photographer">City of Durham</span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
    
        <span class="photographer">City of Durham</span>
    
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldsun.com/news/local/counties/durham-county/">Durham County</a>
                </h2>

                <h3 class="title">Gentrification, grit and growth: Why 20 people want the Durham City Council seat</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Dawn Baumgartner Vaughan</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dvaughan@heraldsun.com">dvaughan@heraldsun.com</a>
                                        </span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html" onclick="popupFunction(this.href, 15993);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Gentrification,+grit+and+growth:+Why+20+people+want+the+Durham+City+Council+seat&amp;url=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html" onclick="popupFunction(this.href, 15978);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Gentrification, grit and growth: Why 20 people want the Durham City Council seat&body=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html" onclick="nextbee.credit_share_articles(15922);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html&title=Gentrification, grit and growth: Why 20 people want the Durham City Council seat"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html&description=Gentrification, grit and growth: Why 20 people want the Durham City Council seat&media=http://www.heraldsun.com/news/local/counties/durham-county/eeowx4/picture192754799/alternates/LANDSCAPE_1140/logoscity"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.heraldsun.com/news/local/counties/durham-county/article192754814.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(15940, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(16020, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        January 03, 2018 02:15 PM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 1 MINUTE AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            DURHAM
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p> What do 20 candidates for the open Durham City Council seat think of the city they want to serve? </p>
                                    
                                    
                                    
                                
                                    <p>From being inspired to apply because of the election of Donald Trump to wanting fare-free buses, those who hope to fill Mayor Steve Schewel’s former council seat represent a Bull City variety.</p>
                                    
                                    
                                    
                                
                                    <p>They submitted questionnaires on topics like housing, open space, policing and public services to the council members they’re hoping will appoint them to serve the remaining two years on the at-large seat. Here are highlights of <a href="http://durhamnc.gov/DocumentCenter/Index/1287" target="_blank" title="">their answers</a>, and some ideas about the city.</p>
                                    
                                    
                                    
                                
                                    <h3>On Durham:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                        


    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.heraldsun.com/subscribe/create?param=fHVHCEc=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Ann-Drea Small: “Durham is an underdog comeback story of epic proportion. As a fourth-generation Durham resident, my family has seen this city thrive and wane and thrive again. It has taken a lot of smart people and hard work to get us to this point.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192754814"></div>
    </div>

                                        
                                    
                                
                                    <p>Michael Levine: “The City Council has done an amazing job developing the city into what has to be considered one of the best up and coming cities in the Southeast. I feel as though Durham is primed for big things in the next few years and I want to be involved in growing the city to its fullest potential.”</p>
                                    
                                    
                                    
                                
                                    <h3>Why they want the seat:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Sammy Banawan: “Donald Trump. Prior to last year, I had viewed progress as a passive event – it’ll happen given enough time. Now, I realize that hope is active and we have to make it happen. That’s why I am interested in serving on City Council.”</p>
                                    
                                    
                                    
                                
                                    <p>Javiera Caballero: “As this appointment process has unfolded much has been discussed about if the ethnicity of the person appointed should matter. I think it does matter. ... I speak Spanish, but English is my first language. I can relate to our younger Latinx residents because many of them will have to fight to keep their language and identity as they grow older, but also understand the struggles of our older immigrant residents.”</p>
                                    
                                    
                                    
                                
                                    <p>Dwyian N. Davis: “Although my background is not in politics, all the issues facing the city should concern every citizen and thus should be able to be presented in such a way that the average person could understand.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192754814"></div>
    </div>

                                        
                                    
                                
                                    <p>Rebecca Reyes: “I chose to live in Durham because of its grit, its political history, its legacy and its contribution to the state of North Carolina. I chose to live in Durham because I wanted my child to go to public school, experience diversity, befriend schoolmates who were from a variety of backgrounds, cultures and to be taught by teachers who cared and loved public education.”</p>
                                    
                                    
                                    
                                
                                    <p>Carl Rist: “In over 25 years as a community activist and member of the People’s Alliance, I have worked hard to build solid, progressive leadership on all of Durham’s elected bodies.”</p>
                                    
                                    
                                    
                                
                                    <h3>Housing:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Ricardo Correa: “As a community member in the Tuscaloosa-Lakewood neighborhood I have seen how a great prosperity of business are arriving to the neighborhood, but I’m concerned about the gentrification that is taking place. ... A family of five suddenly saw their rent go from $450/month to $850/month without really knowing why. ... There are families that are the fabric of this community, and if affordable housing can’t be a reality, I worry that this city might end up washing [away] the very essence that makes it unique to others.”</p>
                                    
                                    
                                    
                                
                                    <p>Pierce Freelon: “Implement a tiny-house initiative, to create more pathways to home-ownership for more people. There are successful models, both locally in Greensboro and in Detroit. There are models for green tiny homes, and smart tiny homes which can be built vertically. We need to exercise every tool at our disposal to address this important issue.”</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192754814"></div>
    </div>

                                        
                                    
                                
                                    <p>Fredrick A. Davis: “I think our neighborhoods in the inner city should have some protection against gentrification.”</p>
                                    
                                    
                                    
                                
                                    <h3>Public safety and policing:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Nida Allam: “The city should allocate more resources toward public safety; including money toward decreasing recidivism and crime through increased access to opportunities, instead of consistent increases in police surveillance. Law enforcement officers must also be offered a more competitive salary in order to ensure consistency from highly trained officers.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-vertical">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_1140/0a1EFErd" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_ 960/0a1EFErd" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_768/0a1EFErd" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_640/0a1EFErd" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_480/0a1EFErd" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.heraldsun.com/news/local/counties/durham-county/3m3j6o/picture192754714/alternates/FREE_1140/0a1EFErd" alt="0a1EFErd" title="0a1EFErd">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Nida Allam, applicant for the vacant Durham City Council seat.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> submitted </span>   </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>Shelia Arias Abonza: “Latinos feel unsure about the police in general: they fear the police because they don’t see the average officers as allies during difficult times, a fear and alienation that can make a difficult situation quickly spiral out of control as troubled youth or runaways avoid the officers that are meant to protect and serve them. Sadly children of these parents are also growing up with the mentality of police officers not being someone you can ask for assistance or help; instead they are seen more like someone you need to run away from.”</p>
                                    
                                    
                                    
                                
                                    <p>Solomon Burnette: “There’s so much to be said, and so much to be done. All police officers risk their lives engaging the underworld. Some wrongfully risk our lives via misconduct, harassment, brutality and shooting. An investigative eye should be given to thank those who help us and sanction those who harm us.”</p>
                                    
                                    
                                    
                                
                                    <p>Javiera Caballero: “Property crime rates often increase in gentrifying communities because there is an increase in wealth inequity. My hope is that as we improve affordable housing, and help cultivate an economy where there are more high-quality jobs our property crime rates will decrease. I think ensuring our residents have access to mental health services, and other public health policies will help lower our violent crime rate.”</p>
                                    
                                    
                                    
                                
                                    <p>Pierce Freelon: “As a young black man with locs, I have been racially profiled by Durham police on more than one occasion. I often feel unsafe in situations when I’m pulled over, and I know many local residents can relate.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_1140/Freelon" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_ 960/Freelon" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_768/Freelon" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_640/Freelon" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_480/Freelon" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.heraldsun.com/news/local/counties/durham-county/ls1ckx/picture192754759/alternates/FREE_1140/Freelon" alt="Freelon" title="Freelon">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Pierce Freelon, applicant for the vacant Durham City Council seat.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Casey Toth </span>   <span class="inline-credits"> ctoth@heraldsun.com </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>Pilar Rocha-Goldberg: “Immigrants, documented or not, must cooperate with police, and the police must understand that the immigrants are reluctant to report crimes when they themselves are the victims or when they may be deported or reported to ICE. The people remain victims while the police are hampered in the ability to be effective.”</p>
                                    
                                    
                                    
                                
                                    <h3>Development and land use:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Sammy Banawan: “We should focus on increasing urban density and supporting our existing communities by encouraging mixed-use developments. Redevelopment and rehabilitation rather than new development is also an environmentally friendly way to grow the city. And, as always, a focus on future transportation needs and plans is essential.”</p>
                                    
                                    
                                    
                                
                                    <p>Andrew George: “The City of Durham has undergone expansive changes in the six years that I have lived here. I think Durham is now at a point where it can be selective and extremely targeted in its development of the city moving forward.”</p>
                                    
                                    
                                    
                                
                                    <p>Shelia Ann Huggins: “I believe that we have to have a process that allows every community member to feel like they have a voice at the table, regardless of immigration status, income or residency status.”</p>
                                    
                                    
                                    
                                
                                    <p>Michael Levine: “There needs to be more land dedicated to places where citizens can gather; an excellent example of this is Central Park.”</p>
                                    
                                    
                                    
                                
                                    <h3>Inclusion and race equity:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Nida Allam: “We have collectively seen a continuous lack of trust between residents color and the police force; especially from Black and Latinx residents. These residents are made to feel unwelcome and unsafe in their own communities. We must work to break these barriers by building bridges with the police force and marginalized communities.”</p>
                                    
                                    
                                    
                                
                                    <p>Javiera Caballero: “Offering interpretation at City Council meetings, translating agendas and minutes, and having the website professionally translated at first into Spanish and then into other high-use languages are clear first steps.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_1140/20160930_fluent_360_alma_0190" media="(min-width: 992px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_ 960/20160930_fluent_360_alma_0190" media="(min-width: 768px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_768/20160930_fluent_360_alma_0190" media="(min-width: 601px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_640/20160930_fluent_360_alma_0190" media="(min-width: 441px)">
            <source srcset="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_480/20160930_fluent_360_alma_0190" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.heraldsun.com/news/local/counties/durham-county/onygrz/picture192754729/alternates/FREE_1140/20160930_fluent_360_alma_0190" alt="20160930_fluent_360_alma_0190" title="20160930_fluent_360_alma_0190">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Javiera Caballero, applicant for the vacant Durham City Council seat.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> submitted </span>   </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p>Ricardo Correa: “Inclusion is very important as more and more there are families from other countries that come to the city to look for opportunities, but the first obstacle is overcoming the feeling of being left out and discriminated.”</p>
                                    
                                    
                                    
                                
                                    <p>Pilar Rocha-Goldberg: “From my perspective as a Latina leader, we need to work better to understand the different segments of the Latino community and its unique needs so that resources may be directed more effectively.”</p>
                                    
                                    
                                    
                                
                                    <p>Ann-Drea Small: “I propose the introduction of “Creative Spaces,” designed as places where those on the margins of society can go to engage in art projects, meet others like themselves, and receive community support for their endeavors.”</p>
                                    
                                    
                                    
                                
                                    <h3>Economic development:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Nicole Netzel: “Economic development in Durham is largely dependent on Durham’s ability to grow its tax base. This should be done by keeping old residents and ensuring they have stable housing, attracting new residents who will live and spend money in Durham, promoting business development and providing cultural experiences to residents and visitors.”</p>
                                    
                                    
                                    
                                
                                    <p>Carl Rist: “From my perspective, the single most important issue facing Durham and Durham’s city leaders is the growing gap between rich and poor.”</p>
                                    
                                    
                                    
                                
                                    <h3>Open space, trails and environment:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Solomon Burnette: “Expanded sidewalks in northern and southern Durham stand out to me as a major infrastructure concern. As a regular pedestrian, I know that certain areas of the city have high car and pedestrian traffic but have minimal sidewalks. The city need remedy this immediately. Also, trash cans need be put in more places in the city in order to mitigate against litter.”</p>
                                    
                                    
                                    
                                
                                    <p>Fredrick A. Davis: “I think the city of Durham can do more to support being green by incorporating innovative designs in the redevelopment of recreation centers and spaces for community gardens.”</p>
                                    
                                    
                                    
                                
                                    <p>Karen Haldeman: “Urban and community gardening, edible schoolyards and other innovations in using open space to address other social issues would be a priority.”</p>
                                    
                                    
                                    
                                
                                    <p>Michael Levine: “With all the industry moving to the area, we need to ensure that our land, rivers, streams and lakes are not affected. As a chemist, I know what industrial pollution can do to a city.”</p>
                                    
                                    
                                    
                                
                                    <p>Humberto Mercado: “As an individual who from time to time uses the American Tobacco Trail to ride my bike and walk, it would be nice to expand and/or improve safety conditions on the open spaces and/or trails which Durham has. An expansion on sidewalks would also benefit residents who like to walk on a daily basis.”</p>
                                    
                                    
                                    
                                
                                    <h3>Public infrastructure and city services:<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Nida Allam: “Making the bus fare-free would truly make the bus transportation program accessible and beneficial for the city in the long run, especially as the new electric buses are put into service.”</p>
                                    
                                    
                                    
                                
                                    <p>Pilar Rocha-Goldberg: “A key issue for our community is transportation; getting to work or getting children to extracurricular activities is complicated, especially if you don’t have a car. Offering good public transportation will help with this issue.”</p>
                                    
                                    
                                    
                                
                                    <p>John Tarantino Jr.: “Due to language barriers with our new arrivals, I do often get the sense that there is a disconnect between the city service departments and people.”</p>
                                    
                                    
                                    
                                
                                    <h3>Narrowing the list<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p>Read the full questionnaire responses by the 20 applicants at: <a href="http://durhamnc.gov/DocumentCenter/Index/1287" target="_blank" title="">durhamnc.gov/DocumentCenter/Index/1287</a>.</p>
                                    
                                    
                                    
                                
                                    <p>There were 23 initial applicants, now down to 20. One was eliminated because he wasn’t registered and two others dropped out this week –Yesenia Polanco-Galdamez and Kyle Reece. </p>
                                    
                                    
                                    
                                
                                    <p>After its work session on Thursday, the City Council will hold a special meeting to vote on narrowing the list to three to seven candidates. Then at 7 p.m. Jan. 10, each of the short list candidates’ supporters will be able to address the council in a special meeting at City Hall. Then at 5 p.m. Jan. 11, the short list will be interviewed by the council in another special meeting.</p>
                                    
                                    
                                    
                                
                                    <p>One more special meeting will be held at 5:30 p.m. on Jan. 16, when the mayor and council will appoint someone. The new council member will be sworn in during the regular council meeting at 7 p.m. Jan. 16. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Vaughan: <a href="tel:919-419-6563" title="">919-419-6563</a>, <a href="https://twitter.com/dawnbvaughan" target="_blank" title="">@dawnbvaughan</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_factbox"><div class="ng_factbox_head"><span class="ng-command" data-value="252"> </span></div><div class="ng_factbox_head"><p>VACANT DURHAM CITY COUNCIL SEAT</p><span class="ng-command" data-value="252"> </span></div><p><span class="ng_factbox_bold">Who’s in the running:</span></p><ul><li>Sheila Arias Abonza, owner of Jas Cleaning Services and a campaign associate of MomsRising.</li><span class="ng-command" data-value="252"> </span><li>Nida Allam, third vice chair of the North Carolina Democratic Party. </li><span class="ng-command" data-value="252"> </span><li>Sammy Banawan, a psychologist in private practice.</li><span class="ng-command" data-value="252"> </span><li>Solomon Burnette, a member of the Durham Committee on the Affairs of Black People and former council candidate.</li><span class="ng-command" data-value="252"> </span><li>Javiera Caballero, a member of the Durham Open Spaces and Trails Commission.</li><span class="ng-command" data-value="252"> </span><li>Ricardo Correa, pastor of United Nations Worship Center/Centro de Alabanza Naciones Unidas and a member of the Durham Human Relations Commission.</li><span class="ng-command" data-value="252"> </span><li>Dwyian N. Davis, a Vietnam veteran and pastor who was an early participant in the desegregation of Durham Public Schools.</li><span class="ng-command" data-value="252"> </span><li>Fredrick A. Davis, pastor of First Calvary Baptist Church, former Durham Public Schools school board member from 2006 to 2014, chair of board for West End Community Foundation.</li><span class="ng-command" data-value="252"> </span><li>Pierce Freelon, founder of Blackspace, lecturer and a former mayoral candidate.</li><span class="ng-command" data-value="252"> </span><li>Andrew George, Duke University graduate student.</li><span class="ng-command" data-value="252"> </span><li>Kaaren Haldeman, Moms Demand Action for Gun Sense in America volunteer.</li><span class="ng-command" data-value="252"> </span><li>Shelia Ann Huggins, an attorney and former council candidate.</li><span class="ng-command" data-value="252"> </span><li>Michael Levine, a chemist who serves on his homeowners’ association board.</li><span class="ng-command" data-value="252"> </span><li>Humberto Mercado, an Easter Seals case manager who previously worked for the city in economic and workforce development.</li><span class="ng-command" data-value="252"> </span><li>Nicole Netzel, who works for Lutheran Services Carolinas’ refugees resettlement program.</li><span class="ng-command" data-value="252"> </span><li>Rebecca Reyes, a retired social worker who is on the Durham Recreation Advisory Commission.</li><span class="ng-command" data-value="252"> </span><li>Carl Rist, who works at Prosperity Now and has been active in the People’s Alliance.</li><span class="ng-command" data-value="252"> </span><li>Pilar Rocha-Goldberg, president and CEO of El Centro Hispano.</li><span class="ng-command" data-value="252"> </span><li>Ann-Drea Small, a fourth-generation Durhamite who is an IT consultant for UNICEF.</li><span class="ng-command" data-value="252"> </span><li>John Tarantino Jr., a frequent political candidate who sings satirical songs at government meetings during the public comment time.</li></ul></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="192754814"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-192754749'>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</script><div id='inlinegallery-target-192754749'></div><script> lazyLoadingModule("inlinegallery-template-192754749", "inlinegallery-target-192754749", "gallery",500,
        undefined, undefined, undefined,  "undefined", 192754749 , 4 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53323"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53323", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192754814"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-192754814-1515007059107" class="container-192754814-1515007059107">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1515007059162">
    <div id="video-container--1515007059162">
        







<div id="video-detail--1515007059162" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1515007059162" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('/wps/build/images/transparent.png') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1515007059162" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">What makes kids at Duke Children's Hospital happy this holiday season?</h4>
                <p class="media-leadtext">Young patients at Duke Children's Hospital remind us all what's important in life when talking about what makes them happy this holiday season.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">13 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.heraldsun.com/news/local/counties/durham-county/article191161084.html">What makes kids at Duke Children's Hospital happy this holiday season?</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1515007059162">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.newsobserver.com/news/local/counties/durham-county/plclo6-dukekey/alternates/LANDSCAPE_200/dukekey" alt="What makes kids at Duke Children's Hospital happy this holiday season?"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:43</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">13 days ago</time>
                            <h4 class="title video-title">What makes kids at Duke Children's Hospital happy this holiday season?</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.heraldsun.com/news/local/counties/durham-county/n3k2jh-DUR_-display/alternates/LANDSCAPE_200/DUR_%20display" alt="Durham Mayor Bill Bell leaves office after four decades as city, county leader"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:31</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Durham Mayor Bill Bell leaves office after four decades as city, county leader</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.heraldsun.com/news/local/counties/durham-county/tl4j18-hrqsmg89.FRANKLIN1.FE.011304.EDH/alternates/LANDSCAPE_200/hrqsmg89.FRANKLIN1.FE.011304.EDH" alt="Gov. Roy Cooper on why this section of I-85 is now the John H. Franklin Highway"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Gov. Roy Cooper on why this section of I-85 is now the John H. Franklin Highway</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="192754814"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/counties/durham-county/">
                        Durham County
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article192751229.html">
                                        Firefighters from several departments on scene of Durham blaze
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article192748114.html">
                                        When should you bring your pets in out of the cold? This chart shows you.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article192689479.html">
                                        Two injured in Old Fayetteville Street shooting
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article192689909.html">
                                        Hit-and-run wreck leaves victim seriously injured
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldsun.com/news/local/counties/durham-county/article192739719.html">
                                        In January, all Ofo bike rides are free
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/counties/durham-county/">
                            Durham County
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192754814"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192754814"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192754814"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="192754814"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Fcounties%2Fdurham-county%2Farticle192754814.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldsun/logo-sm.png" alt="The Herald-Sun | heraldsun.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.heraldsun.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/DurhamHeraldSun/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=DUR#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.heraldsun.com/customer-service/article139850963.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.heraldsun.com/ats/url.aspx?cr=663&amp;wu=73#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.heraldsun.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/theheraldsun/#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/TheHerald_Sun">Twitter</a></li>
                                
                                    <li><a href="https://instagram.com/durhamheraldsun/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://durhamheraldsun.adperfect.com/">Place a Classifieds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192754814"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192754814"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.heraldsun.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.heraldsun.com/mistats/products/escenic.js"></script>
        <script src="//media.heraldsun.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=72884&contextPath=71119-72884&pubId=119&cat=&meta=read-story&objId=192754814&type=article&title=Gentrification%2C+grit+and+growth%3A+Why+20+people+want+the+Durham+City+Council+seat&url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Fcounties%2Fdurham-county%2Farticle192754814.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=72884&contextPath=71119-72884&pubId=119&cat=&meta=read-story&objId=192754814&type=article&title=Gentrification%2C+grit+and+growth%3A+Why+20+people+want+the+Durham+City+Council+seat&url=%2F%2Fwww.heraldsun.com%2Fnews%2Flocal%2Fcounties%2Fdurham-county%2Farticle192754814.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldsun.com/news/local/counties/durham-county/article192754814.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3772",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15929");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15933");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
